AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

My links on tumblr have my url in front of them?

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Status
Not open for further replies.

lexierae

Cam Model
Jul 10, 2016
22
8
16
Honestly I feel so clueless, I've looked everywhere and I have no idea how to fix this problem. I hope my question makes sense, but i just changed my tumblr layout and I added all my links for manyvids, mfc, cb, and all that but once I checked my profile I clicked on the links to check if they worked and the links have my tumblr url in front of them. I have no idea how to change this because i'm guessing it's something to do with the html.

example: I typed in the link bit.ly/LexieRaeMV and the link turns into lexierae.tumblr.com/bit.ly/LexieRaeMV

I know this is a common problem but i have no idea how to fix it so any help would be appreciated!
 
Oct 31, 2011
353
784
143
Start with https:// (or if that doesn't work, http://). so https://bit.ly.LexieRaeMV

Chances are it's not actually adding lexierae.tumblr.com to the beginning of the links, but simply not adding the protocol to the front. In this case the browser understands the link as being to another page on the same website, rather than on a different site altogether.
 

lexierae

Cam Model
Jul 10, 2016
22
8
16
Start with https:// (or if that doesn't work, http://). so https://bit.ly.LexieRaeMV

Chances are it's not actually adding lexierae.tumblr.com to the beginning of the links, but simply not adding the protocol to the front. In this case the browser understands the link as being to another page on the same website, rather than on a different site altogether.
thank you for the help! that worked :)
 
Status
Not open for further replies.