AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Chaturbate & Avast Web Shield Blocking Specific Models

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Status
Not open for further replies.
Nov 12, 2017
3,667
2
3,917
143
34
UK
So, this is a bit of an unusual one, and I have been chatting with support, but it's very slow and being annoying.

Every time a SPECIFIC model's thumbnail on the main page shows for me, it gives me a "Threat Secured" from Avast.
Support told me to try the typical things such as clear cache, disable ad blockers, disable VPN, disable other extensions.
They also told me to add "highwebmedia" to the "Exception" rule for Avast, which I also have done. It still happens. It also does it if I open CB in Firefox and this woman's room thumbnail displays.

Below is a screenshot of both the Threat AND the Exception - I added it exactly as they told me.

cbthreat.png


It's just weird that it's ONLY this woman room and NO ONE else that I have seen so far, and it randomly started to happen about 1 week ago.
Chrome, Avast, Windows - all up to date.


In addition to this, when I went to another models room, INSIDE her room this time, it did similar for her VIDEO (she has no images, code etc in her profile):
cbedge318.png



Any ideas and suggestions for what the hell to try, it's much appreciated.
As soon as the thumbnail one is detected, then AL proceeding thumbnails don't load either.

Note: I can ENTER that other woman's room perfectly fine, view her profile and video perfectly fine with NO problem/error/threat, it's JUST her thumbnail on the main page
 
Apr 2, 2016
648
1,104
193
MFC Username
fatquack
It says URL blacklist, it seems as that those two specific url's are in that blacklist. Does Avast have a function for users to report malware? Maybe some asshole reported those url's. The exception might have to be in the form of *.highwebmedia.com or something like that, so the subdomains are whitelisted too.
 
  • Like
Reactions: jessienoellexx
Upvote 0
Nov 12, 2017
3,667
2
3,917
143
34
UK
Ok thanks guys.
So, I have turned off the Web Shield for now because it's frustrating.

I added more subdomain URLs to the exception list, including the rooming.stream.highwebmedia one and it still does it.
I even added the entire URL from the screen shot (the specific model room jpg) and it was still doing it.

I have reported a false positive on the Avast site, and hopefully they get back to me: https://www.avast.com/false-positive-file-form.php
 
  • Like
Reactions: mike_aussie
Upvote 0
Status
Not open for further replies.