AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Does Anyone Stream using Firefox?

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Status
Not open for further replies.
Nov 12, 2017
2,291
1
2,350
113
UK
Twitter Username
@brettm1987
Chaturbate Username
mrbeefy87
Today a model friend was streaming using Firefox browser. She usually uses Chrome but when she tested earlier, it ran bots, apps and everything faster.
When she actually started to stream though, she would have lots of problems:

- The page would stop showing new messages
- She could not scroll down the page
- She could not click on tabs or names
- Private shows would not start

She has everything up to date and she never ever had these issues in Chrome.
Is there any settings that may need to be adjusted in Firefox to make this not happen, or is it something happening to cause Firefox to use a lot of resources and then lag with processing so much info?

I know the obvious solution is to switch back to Chrome, but it'd be nice to know if it is something that can be fixed with a simple setting change, or if it's the browser itself and the user/model can't do anything to fix it.

Any input much appreciated - I personally never use Firefox, I only ever use Chrome.
 
Sep 27, 2020
133
177
16
Wunderland
chaturbate.com
Twitter Username
@cexmental
Chaturbate Username
mentalcex
Hi. I use Firefox with 0 add-ons. I use it for all CB streaming/testing/coding on both the Public Server and the Test Bed. I've used a mix of the Flash-less in-browser player and OBS during all of my testing. I have never experienced anything as you have just described.

My only advice would be to make sure Flash has been uninstalled correctly. Then remove all cam/mic permissions, reload CB, and allow them again. Make sure they are allowed permanently and not just for that session. I had to take these steps to return full functionality after Flash was *removed* from the Internet earlier this month.

I may also be a good idea to recommend that your friend deletes all history, temp Internet files, cached files, etc. This way you know you are testing with a blank-slate.

Cheers,
Cexmental
 
Upvote 0
Jun 19, 2018
3
0
15
Backstage
Twitter Username
@Shezasweetie
Chaturbate Username
Shezasweetie
Today a model friend was streaming using Firefox browser. She usually uses Chrome but when she tested earlier, it ran bots, apps and everything faster.
When she actually started to stream though, she would have lots of problems:

- The page would stop showing new messages
- She could not scroll down the page
- She could not click on tabs or names
- Private shows would not start

She has everything up to date and she never ever had these issues in Chrome.
Is there any settings that may need to be adjusted in Firefox to make this not happen, or is it something happening to cause Firefox to use a lot of resources and then lag with processing so much info?

I know the obvious solution is to switch back to Chrome, but it'd be nice to know if it is something that can be fixed with a simple setting change, or if it's the browser itself and the user/model can't do anything to fix it.

Any input much appreciated - I personally never use Firefox, I only ever use Chrome.
Thank you Brett for posting this on my behalf. After all the issues this morning / afternoon needless to say, I was at my wits end. I really appreciate all your support and willingness to help.
 
Upvote 0
Jun 19, 2018
3
0
15
Backstage
Twitter Username
@Shezasweetie
Chaturbate Username
Shezasweetie
Hi. I use Firefox with 0 add-ons. I use it for all CB streaming/testing/coding on both the Public Server and the Test Bed. I've used a mix of the Flash-less in-browser player and OBS during all of my testing. I have never experienced anything as you have just described.

My only advice would be to make sure Flash has been uninstalled correctly. Then remove all cam/mic permissions, reload CB, and allow them again. Make sure they are allowed permanently and not just for that session. I had to take these steps to return full functionality after Flash was *removed* from the Internet earlier this month.

I may also be a good idea to recommend that your friend deletes all history, temp Internet files, cached files, etc. This way you know you are testing with a blank-slate.

Cheers,
Cexmental
Thank you for the information Cexmental! I'm the model that was having issues with Firefox mentioned in Brett's post. I think you may have hit the nail on the head with it being related to Flash not being properly and completely uninstalled. I had downloaded and ran the uninstall app for Flash player last week, but I noticed that while it appeared to be removed from my desktop the icon was still showing in my apps but the details had been removed and it wouldn't allow me to click on it...anyway, after looking into it a little further online I saw that sometimes it doesn't completely uninstall and there may be additional steps that have to be taken. Not having the time to deal with it at that moment, I naively put it on the back burner thinking I would go back and clean it up at another time. I also had made the decision to switch over to the Firefox browser from Chrome. I downloaded my lovense extension into Firefox and set everything up, it appeared to be running so much better than what I was used to in Chrome, until I actually started my OBS streaming, then all hell broke loose! I'll spare the details of all the issues I was having, it was a nightmare....not to mention after I logged out of CB I discovered my very well organized desktop was a jumbled up mess like a tornado had ripped through it. Ughhhh......so now I guess I have no other option than to take the time to properly uninstall Flash. I haven't tried yet, but I doubt Chrome will work properly either until Flash has been 100% removed, I was hoping that would be a work around option. Thank you again for the response, I really wasn't sure what had caused the issues. I'm clearly not an IT expert on any level so I'm keeping my fingers, toes and legs crossed that I can get Flash completely and successfully uninstalled and everything else reloaded, up and running smoothly ASAP. 🤞
 
Upvote 0
Sep 27, 2020
133
177
16
Wunderland
chaturbate.com
Twitter Username
@cexmental
Chaturbate Username
mentalcex
Hi. I'm on an older laptop and I try to optimize everything as much as possible. Firefox has been great. I hope trying to uninstall Flash again will be your solution!

Here are some links that may be of help:

Cheers,
Cexmental
 
  • Like
Reactions: lotacy and Brett M
Upvote 0
Status
Not open for further replies.