AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Dropped Connections

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Dec 4, 2020
1,248
1
1,943
51
Australia
The last 3 or 4 private shows that I've done on CB have been affected by disconnections, which I'm advised by Support has been a server-side issue.
In public streams, it's not that much of a problem when you get the 'chat disconnected'....'trying to reconnect' message numerous times, and then the video/audio stops, as you can just refresh the page as often as required.
But each time it's happened during a private, the show has been interrupted (ended) and let's just say it always seems to occur at a very inconvenient stage.
The latest one, we tried 4 times and finally got over the line, but it has made me less likely to choose to go private lately.
Any other CB users experienced similar issues lately?
 
Mar 24, 2019
1,440
2
1,309
81
cbhours.com
Twitter Username
@cbhours_com
The last 3 or 4 private shows that I've done on CB have been affected by disconnections, which I'm advised by Support has been a server-side issue.
In public streams, it's not that much of a problem when you get the 'chat disconnected'....'trying to reconnect' message numerous times, and then the video/audio stops, as you can just refresh the page as often as required.
But each time it's happened during a private, the show has been interrupted (ended) and let's just say it always seems to occur at a very inconvenient stage.
The latest one, we tried 4 times and finally got over the line, but it has made me less likely to choose to go private lately.
Any other CB users experienced similar issues lately?

i've heard some recent complaints about privates ending out of the blue. It would be nice to have a notice in chat as to who a private ended. User stopped private, User ran out of tokens, Model stopped private, Model disconnected, at the very least to let the model know that it wasn't the user that ended the private so that she can immediately leave away mode and you can re-invite.
 
Upvote 0
Oct 13, 2020
280
406
31
Florida, USA
User stopped private, User ran out of tokens, Model stopped private, Model disconnected, at the very least to let the model know that it wasn't the user that ended the private so that she can immediately leave away mode and you can re-invite.
Great idea!
 
Upvote 0
Dec 4, 2020
1,248
1
1,943
51
Australia
i've heard some recent complaints about privates ending out of the blue. It would be nice to have a notice in chat as to who a private ended. User stopped private, User ran out of tokens, Model stopped private, Model disconnected, at the very least to let the model know that it wasn't the user that ended the private so that she can immediately leave away mode and you can re-invite.
yes this would be a good feature 👍 . Although, I can't see CB putting in chat 'private ended due to an issue with our server' (or similar), where it ended abruptly for technical reasons rather than model or user action.
I also think perhaps there should be some way for models to leave a feedback rating for users who initiate private shows (after all, anyone who tips just 25 tokens can leave feedback up or down for a model) and this would indicate to a model receiving a private request if the user was likely to be serious or a time-waster.
 
Last edited:
Upvote 0
May 30, 2020
463
1
423
31
Yes, Cb has been kind of flaky for me lately. Lots of lost connections, spinning, and black screens. As you say inconvenient when just on chat but kills privates most of the time. Sometimes I can refresh and get back to pvt but most often not.
 
  • Like
Reactions: rockin_rod
Upvote 0

Just_A_Guy

V.I.P. AmberLander
Aug 20, 2017
790
904
93
Not as of late, as I've not been on the site. The point is that once you start a pvt, you are preemptively charged a fixed amount and you can't even leave the show before the time set by the model has ended. And ofc you are being charge for that. Hence, I assume that in the event of a lost connection those tokens keep rolling and you would be charged, regardless, whether you like it or not. Even if you hadn't any show.

I assume that for support it would be easy to verify the problem on their side, and reimburse you. Personally, I would ask for a refund. Otherwise, the only possible solution would be not to start any pvt private with models with a pre set time. In this case, both the site and the models would loose money. See how quick they would refund your money, as any business would.
 
Last edited:
  • Like
Reactions: rockin_rod
Upvote 0
Dec 4, 2020
1,248
1
1,943
51
Australia
I assume that for support it would be easy to verify the problem on their side, and reimburse you. Personally, I would ask for a refund. Otherwise, the only possible solution would be not to start any pvt private with models with a pre set time. In this case, both the site and the models would loose money. See how quick they would refund your money, as any business would.
Got to say to CB's credit (in this regard) several times they have contacted me to say they noted a technical issue occurred, and refunded the per-minute tokens from the entire show. This without any request from me btw.
The first time this happened, I was concerned they had refunded the tokens by deducting them from the model's account, so I told Support it was not the model's fault and I did not want them to lose out - they confirmed the refund was from CB and not the model, so I was impressed by that.
Another aspect of this is that if the show ends due to a dropout, most of the time it doesn't appear as a recording in the viewer's 'My Collection'. Not really a problem for me, but would matter for some people who do like to revisit their recorded shows.
 
Upvote 0
Dec 4, 2020
1,248
1
1,943
51
Australia
same problem here
It's unusual, almost like the CB server network has become glitchy lately. I've done many privates over the years, and only encountered this problem since the end of 2021.

Interestingly, I've tried CB's own speed test facility, which uses only their own servers to check what your connection speed is. Despite the nearest major server to me being in Sydney (Australia), using the 'auto detect' best connection, it usually chooses another server located on the opposite side of the world in Europe or the USA. Go figure.
 
Upvote 0

Just_A_Guy

V.I.P. AmberLander
Aug 20, 2017
790
904
93
Got to say
I believe it and have no doubt about it, as I've been refunded in the past myself. That's why I suggested you contact support for the inconvenience. Didn't known where the tokens came from, and to be honest nor did I ask. That's honorable on their part. Oh yes, the recordings in your library. Personally, I wouldn't bother, as I always delete them anyway.

They are useful to put a name to a face, so to speak, but you can always remind yourself the models name through your tokens history or if you follow them.
 
  • Like
Reactions: rockin_rod
Upvote 0
Dec 4, 2020
1,248
1
1,943
51
Australia
how/where can you do that?
ETA:
It is *supposed* to find the optimal server for your location.
Earlier today, the site was as slow and interrupted as I've seen it lately. Running that speed test, the best results came from:

1. Singapore
2. Phoenix AZ
3. Salt Lake City UT
4. Sydney AUS - which is only a 3 hour drive away from me.

But it can at least give you an idea of how the site will work for you, since it only uses the CB server network
 
  • Helpful!
Reactions: Gruner
Upvote 0
Dec 4, 2020
1,248
1
1,943
51
Australia
@rockin_rod thx

I've tried that AND logged off and on CB and it seems better now.

I didn't log off from CB for months so that might have been a problem too. seems better now
Good idea, I do that periodically too but will try it again now and see if that makes any difference.
Probably wouldn't hurt to reboot my router to reset the IP address again too.
 
Upvote 0