AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Chaturbate Stream Drops -June 2022

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
Hi @punker barbie
I hope I am posting this in the right place. About a year and half ago, you helped me with a massive problem and I still owe you a great debt of gratitude.

Is there any way you could please help me again? I have sent mails to support@chaturbate twice now, but they simply ignore it.
Me and a number of my friends are all experiencing the same problem with our streams. Our streams will run perfectly and then just crash. This has been happening for about 2 weeks now.
These crashes occur anything from 8 minutes to 30 minutes into stream. Then we have to change the stream key on OBS and try again. When it comes up, it will crash again in a few minutes.

At first, we thought it was OBS, but after numerous tweaks on OBS, we used different streamers (Camtasia etc.) and still experienced it. Then we tried streaming from the in-browser method, and it still does this. (We tried via Chrome, Lovense and Firefox).
Me and my direct group of friends are scattered around South Africa, far from one another. It does not only affect South African cams though, because we know at least 4 USA models that are experiencing the same issue.

Please any help or guidance you can give, will be greatly appreciated! This is destroying everything we have been building up since we started doing shows on Chaturbate.
 
Solution
UPDATE: Seems resolve found.
Thank you so much to everyone that offered help.
The issue was not with my PC, Router or ISP.
Without going into all the technical details (unless you guys would really want that): CB's updates for the new app/bot framework API appears to be causing certain ffmpeg issues on some servers. This causes high resolution streams to basically go into overload, and that is also why only the in-browser stream option seems to work, albeit also forcing your stream to a lower resolution.
The previous versions of OBS (versions 27.2.3 and earlier) had certain configurations and ffmpeg outputs that counters this, and forces higher resolutions through.

What I did next:
1. Uninstalled the latest version of OBS using Revo...
Dec 4, 2020
1,462
2
2,346
51
Australia
You'll need to reference your support ticket number, and investigation/resolution will likely be delayed if you send more than one email to support.
Hope you can get your issue sorted.
 
Upvote 0
Mar 24, 2019
1,499
3
1,381
81
cbhours.com
Twitter Username
@cbhours_com
Hi @punker barbie
I hope I am posting this in the right place. About a year and half ago, you helped me with a massive problem and I still owe you a great debt of gratitude.

Is there any way you could please help me again? I have sent mails to support@chaturbate twice now, but they simply ignore it.
Me and a number of my friends are all experiencing the same problem with our streams. Our streams will run perfectly and then just crash. This has been happening for about 2 weeks now.
These crashes occur anything from 8 minutes to 30 minutes into stream. Then we have to change the stream key on OBS and try again. When it comes up, it will crash again in a few minutes.

At first, we thought it was OBS, but after numerous tweaks on OBS, we used different streamers (Camtasia etc.) and still experienced it. Then we tried streaming from the in-browser method, and it still does this. (We tried via Chrome, Lovense and Firefox).
Me and my direct group of friends are scattered around South Africa, far from one another. It does not only affect South African cams though, because we know at least 4 USA models that are experiencing the same issue.

Please any help or guidance you can give, will be greatly appreciated! This is destroying everything we have been building up since we started doing shows on Chaturbate.

Could you elaborate on exactly what is occurring when you say "crash" ? I have never heard of an issue where a model has needed to constantly change stream keys, thats bizarre!
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
Could you elaborate on exactly what is occurring when you say "crash" ? I have never heard of an issue where a model has needed to constantly change stream keys, thats bizarre!
Stream runs fine at 1920 x 1080, 8500 Bitrate and 60FPS...then it just starts buffering for my viewers and at my end the FPS and Bitrate drops to zero. On OBS/Camtasia it then just says "Failed to connect to server".
Sometimes, it helps if I quit OBS/Camtasia for a few seconds other times it won't connect until I've generated a new stream key in Chatubate.

I've tried the following:
1.Decreased my
i. Bitrate down to 5,000
ii. FPS down to 30FPS
iii. Resolution down to 1280x720
2. No using OBS but Camtasia
3. Streaming directly on the in-browser option
In all of these cases, my stream keeps dropping.

There is nothing wrong with my internet line. To double check this, I:
1. Ran speed test on DSLreports.com -ll tests showed a low Ping, good BufferBloat, very low Jitter, 50Mbps Download & 50Mbs Upload.
2. Checked with the other streamers that are experiencing the same problem and they are all using different ISP's. (4 of them are in South Africa and 3 are in the US).
3. Registered an account with 2 other cam model sites (don't want to mention them here): My stream runs fine there.

When I check the logs on OBS analyzer, it just gives a Max Audio Buffering and Dropped Frames error. (Funnily enough, my CPU was only running at 18% at the time. All background programs had been switched off and only Lovense Browser, OBS and Spotify was running.)
After this initial check, I adjusted audio settings in OBS and the Audio Buffering message went away in the next log. The Frame drops one remained however. My point is this: We are altogether 5 people in South Africa -all using different ISP's -and 3 people in the US that are experiencing the same issue.
1656542927870.png
 
Upvote 0
Mar 24, 2019
1,499
3
1,381
81
cbhours.com
Twitter Username
@cbhours_com
Stream runs fine at 1920 x 1080, 8500 Bitrate and 60FPS...then it just starts buffering for my viewers and at my end the FPS and Bitrate drops to zero. On OBS/Camtasia it then just says "Failed to connect to server".
Sometimes, it helps if I quit OBS/Camtasia for a few seconds other times it won't connect until I've generated a new stream key in Chatubate.

I've tried the following:
1.Decreased my
i. Bitrate down to 5,000
ii. FPS down to 30FPS
iii. Resolution down to 1280x720
2. No using OBS but Camtasia
3. Streaming directly on the in-browser option
In all of these cases, my stream keeps dropping.

There is nothing wrong with my internet line. To double check this, I:
1. Ran speed test on DSLreports.com -ll tests showed a low Ping, good BufferBloat, very low Jitter, 50Mbps Download & 50Mbs Upload.
2. Checked with the other streamers that are experiencing the same problem and they are all using different ISP's. (4 of them are in South Africa and 3 are in the US).
3. Registered an account with 2 other cam model sites (don't want to mention them here): My stream runs fine there.

When I check the logs on OBS analyzer, it just gives a Max Audio Buffering and Dropped Frames error. (Funnily enough, my CPU was only running at 18% at the time. All background programs had been switched off and only Lovense Browser, OBS and Spotify was running.)
After this initial check, I adjusted audio settings in OBS and the Audio Buffering message went away in the next log. The Frame drops one remained however. My point is this: We are altogether 5 people in South Africa -all using different ISP's -and 3 people in the US that are experiencing the same issue.
View attachment 93069

Did you try switching to a different chaturbate obs server?
 
Upvote 0
Nov 4, 2019
18
18
16
20
Spain
www.onlyfans.com
Twitter Username
@urbabycookies
Chaturbate Username
babykalina
ManyVids URL
https://www.manyvids.com/Profile/1003096610/babykalina/
Hi @punker barbie
I hope I am posting this in the right place. About a year and half ago, you helped me with a massive problem and I still owe you a great debt of gratitude.

Is there any way you could please help me again? I have sent mails to support@chaturbate twice now, but they simply ignore it.
Me and a number of my friends are all experiencing the same problem with our streams. Our streams will run perfectly and then just crash. This has been happening for about 2 weeks now.
These crashes occur anything from 8 minutes to 30 minutes into stream. Then we have to change the stream key on OBS and try again. When it comes up, it will crash again in a few minutes.

At first, we thought it was OBS, but after numerous tweaks on OBS, we used different streamers (Camtasia etc.) and still experienced it. Then we tried streaming from the in-browser method, and it still does this. (We tried via Chrome, Lovense and Firefox).
Me and my direct group of friends are scattered around South Africa, far from one another. It does not only affect South African cams though, because we know at least 4 USA models that are experiencing the same issue.

Please any help or guidance you can give, will be greatly appreciated! This is destroying everything we have been building up since we started doing shows on Chaturbate.
experiencing the same issue, with tons of offlines or bitrate drops from 0 to 10k within secs while my test connection seems stable enough during this pasts days.
In obs, sometimes even get the "failed to connect to server" pop up..
 
  • Like
Reactions: Cee4U2nv
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
Did you try switching to a different chaturbate obs server?
I actually just got advised by one of the other models that they were able to get it a little better by setting he server from "Global Recommended" to "Global Backup".
They tried it last night, but haven't given feedback on how it went yet.
 
  • Like
Reactions: babykalina
Upvote 0

Lilly_____

Cam Model
Jun 7, 2022
249
522
16
Twitter Username
@LillyUnderscore
MFC Username
Lilly_____
Streamate Username
LillyManara
I see you mentioned your internet speed is 50mps to download/ upload, that is not a very good speed for broadcasting. Are you using wi-fi? If so you could try to use Ethernet instead and see if gets better.

(I hate it when support blames tech issues on my wi-fi but in this case I think it could help)
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
I see you mentioned your internet speed is 50mps to download/ upload, that is not a very good speed for broadcasting. Are you using wi-fi? If so you could try to use Ethernet instead and see if gets better.

(I hate it when support blames tech issues on my wi-fi but in this case I think it could help)
Been camming with this 50MBps line since February 2020, 4-5 times a week at 1080p, 8500 bitrate and 60fps perfectly, until about 2 weeks ago when these issues started for me and a number of other models. This issue is not just isolated to my stream only.
I am using a Fiber line, with a CAT6 cable connecting my PC to the router.
The issue is on Chaturbate's side, not our PC's or software or fiber lines.
 
  • Like
Reactions: babykalina
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
“I have confirmed that our Support team has contacted you.
Hi @punker barbie 😊
I have not received any reply or response from support since my original mail to them on the 27th. Apart from the replies on this forum post, I have not been contacted by anyone from Chaturbate.
 
Upvote 0

Lilly_____

Cam Model
Jun 7, 2022
249
522
16
Twitter Username
@LillyUnderscore
MFC Username
Lilly_____
Streamate Username
LillyManara
Been camming with this 50MBps line since February 2020, 4-5 times a week at 1080p, 8500 bitrate and 60fps perfectly, until about 2 weeks ago when these issues started for me and a number of other models. This issue is not just isolated to my stream only.
I am using a Fiber line, with a CAT6 cable connecting my PC to the router.
The issue is on Chaturbate's side, not our PC's or software or fiber lines.
It's fine, I didn't mean to question your setup, just trying to be helpful since you didn't mention whether you were using a cable or not, no need to throw all the numbers on my face lol
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
It's fine, I didn't mean to question your setup, just trying to be helpful since you didn't mention whether you were using a cable or not, no need to throw all the numbers on my face lol
Oh, I did not mean for it to sound rude or anything. 😊 I really do appreciate the help, and you might have thought of something none of us have thought of yet. My most sincere apologies if it appeared dismissive or defensive, that is not what I intended at all. 😊
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
*UPDATE*
I changed the (OBS settings) server to EU: Amsterdam, NL with "Ignore streaming service setting recommendations" ticked and set the Bitrate to 12,000 and FPS to 60FPS (1920 x 1080 Resolution).
Used Software (x264) as Encoder with Preset set to veryfast
CPU was running at 41%, with Average time to render frame at 3.6ms. No frames missed due to rendering lag or encoding lag
I then streamed in Password mode, and got a perfect stream for the first 38 minutes. Then, at the 38 minute mark, my stream just disconnected. It reconnected automatically and then disconnected again at the 46 minute mark and then it was downhill all the way from there.

CPU did not peak, Ram did not peak and GPU did not peak. It just simply disconnected from Chaturbate.
I ran the log file in OBS Analyzer and it showed no issues or warnings.
1656623095769.png
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
*UPDATE*
I changed the (OBS settings) server to EU: Amsterdam, NL with "Ignore streaming service setting recommendations" ticked and set the Bitrate to 12,000 and FPS to 60FPS (1920 x 1080 Resolution).
Used Software (x264) as Encoder with Preset set to veryfast
CPU was running at 41%, with Average time to render frame at 3.6ms. No frames missed due to rendering lag or encoding lag
I then streamed in Password mode, and got a perfect stream for the first 38 minutes. Then, at the 38 minute mark, my stream just disconnected. It reconnected automatically and then disconnected again at the 46 minute mark and then it was downhill all the way from there.

CPU did not peak, Ram did not peak and GPU did not peak. It just simply disconnected from Chaturbate.
I ran the log file in OBS Analyzer and it showed no issues or warnings.
View attachment 93077
*EDIT*
Ran it again, this time with Bitrate set at 8,500 and Encoder set to Hardware. Also dropped Audio bitrate down to 128.
Stream held up perfectly for 21 minutes (CPU at 3.5% this time), then crashed at the 21 minute mark and reconnected automatically. Then completely fell apart at 23 minutes.
Ps. Still no communication received from the support@chaturbate.com team.
 
Upvote 0
Sep 27, 2020
307
1
296
31
Wunderland
chaturbate.com
Twitter Username
@cexmental
Chaturbate Username
mentalcex
Hi. Your replies sound logical and knowledgeable. I would like to suggest debugging this by deleting all temp files, cached files, and temp Internet files. Then I would flush the DNS, cache, etc, of my router. Personally, I would call my ISP and ask for them to reset everything so that I have an new IP. Then switch to a new OBS key/server, and try again. If after that you continue to experience issues, move on to small adjustments such as lowering your audio bit rate. This will increase/maintain streaming speeds without compromising your video. Fiber lines have a better throughput (which translates to speed and potentially less packet loss) but keep in mind that it is still a shared connection. With that in mind, another suggestion might be to ask your ISP if they recently increased accounts in your area, as these users are battling for the same bandwidth. Additionally, try shutting down your computer without using 'fast-boot' (enabled by default). This will clear everything from RAM, etc, so your next boot re-loads all your apps/programs back into memory/page, etc. You can do this on Win 10 by holding SHIFT, then clicking "shut down" from the menu.

Good luck!
Cexmental
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
Hi. Your replies sound logical and knowledgeable. I would like to suggest debugging this by deleting all temp files, cached files, and temp Internet files. Then I would flush the DNS, cache, etc, of my router. Personally, I would call my ISP and ask for them to reset everything so that I have an new IP. Then switch to a new OBS key/server, and try again. If after that you continue to experience issues, move on to small adjustments such as lowering your audio bit rate. This will increase/maintain streaming speeds without compromising your video. Fiber lines have a better throughput (which translates to speed and potentially less packet loss) but keep in mind that it is still a shared connection. With that in mind, another suggestion might be to ask your ISP if they recently increased accounts in your area, as these users are battling for the same bandwidth. Additionally, try shutting down your computer without using 'fast-boot' (enabled by default). This will clear everything from RAM, etc, so your next boot re-loads all your apps/programs back into memory/page, etc. You can do this on Win 10 by holding SHIFT, then clicking "shut down" from the menu.

Good luck!
Cexmental
Hi @cexmental
Thank you very much, I will try the Flush DNS & Disabled fast boot. 😀
My ISP did indeed have a strong increase in users in my region lately, but the 9 other models in my group -who are experiencing the same issues -are thousands of kilometers apart from me and each other, and also use different ISP's. I considered that it could be something related to my country, but several other models from other countries have started experiencing the same thing around the same time I did.

What I've tried already (from your suggestions):
When the problem started, I did delete all temps (also used CCleaner to make sure I clear everything lol).
I also contacted my ISP and asked them to reset everything.
During my 3 different tests tonight, I also decreased my Audio bitrate (192 to 128 to 96).

What is strange, is that the stream will hold up perfectly for a while and then after the first crash, start crashing sooner and sooner. (This is also experienced by all the others.)
I don't know if I'm allowed, but I can reference the other models (from South Africa and even 3 from the US) that are experiencing the same issues.

Ps. Another thing that is common for all of us, is that sometimes our video feed will be off for users but they can still hear our audio.
 
Upvote 0
Sep 27, 2020
307
1
296
31
Wunderland
chaturbate.com
Twitter Username
@cexmental
Chaturbate Username
mentalcex
Hi. Be sure that CB has all of that information. Issues like this may often take more than a few weeks to get a reply. CB is currently updating the Public/Test sites for the new app/bot framework/API. There are a lot of small issues that keep popping up and I'd wager a bet that some of these recent updates are causing issues for a handful of users. Personally, I've experienced some lag (> 15 sec)/buffering/dropped frames while logged in as a viewer. I've also experienced chat/PM lag (as long as 1 minute) as recent as 12 hours ago! While streaming, I've had my cam stop as well, forcing me to refresh CB! All of this has been going on for about the past 3 months. Don't stop trying new things, you might find a bitrate/rendering combo that works perfectly for right now!

Good luck!
Cexmental
 
  • Hugs
Reactions: Cee4U2nv
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
Hi. Be sure that CB has all of that information. Issues like this may often take more than a few weeks to get a reply. CB is currently updating the Public/Test sites for the new app/bot framework/API. There are a lot of small issues that keep popping up and I'd wager a bet that some of these recent updates are causing issues for a handful of users. Personally, I've experienced some lag (> 15 sec)/buffering/dropped frames while logged in as a viewer. I've also experienced chat/PM lag (as long as 1 minute) as recent as 12 hours ago! While streaming, I've had my cam stop as well, forcing me to refresh CB! All of this has been going on for about the past 3 months. Don't stop trying new things, you might find a bitrate/rendering combo that works perfectly for right now!

Good luck!
Cexmental
Thanks @cexmental
I've been streaming to another server (Frankfurt) and the stream has been running for 35 minutes now without any hassles (the Amsterdam one ran for 38 minutes before it crashed). Gonna start my show in about 15 minutes, so hoping it holds up. 🤞
I will update here as I progress, if that's okay?
 
Upvote 0
Jul 7, 2021
137
1
106
31
Hi @cexmental
Thank you very much, I will try the Flush DNS & Disabled fast boot. 😀
My ISP did indeed have a strong increase in users in my region lately, but the 9 other models in my group -who are experiencing the same issues -are thousands of kilometers apart from me and each other, and also use different ISP's. I considered that it could be something related to my country, but several other models from other countries have started experiencing the same thing around the same time I did.

What I've tried already (from your suggestions):
When the problem started, I did delete all temps (also used CCleaner to make sure I clear everything lol).
I also contacted my ISP and asked them to reset everything.
During my 3 different tests tonight, I also decreased my Audio bitrate (192 to 128 to 96).

What is strange, is that the stream will hold up perfectly for a while and then after the first crash, start crashing sooner and sooner. (This is also experienced by all the others.)
I don't know if I'm allowed, but I can reference the other models (from South Africa and even 3 from the US) that are experiencing the same issues.

Ps. Another thing that is common for all of us, is that sometimes our video feed will be off for users but they can still hear our audio.

The whole works well for a while and once it starts failing it quickly fails on reconnect really sounds like a QOS (quality of service) traffic shaper is limiting streams once a certain amount of data is reached. If when that happens you were to reboot your router and if that was to get you a new ip address then with a new IP address the QOS would be reset and start over, exiting OBS and getting back in OBS should change the source port on your end, changing the server you are using would change the destination IP address. A network provider can select a stream for QOS (if they believe it will improve their network quality) with just about any parameters to detect a given group of clients for QOS to be used on. Possible parameters are source port/source ip, destination port/destination ip, And technically any network provider that the data passes through would choose to detect something as a long running download/upload and implement QOS (if their network is for some reason overloaded) on what they believe is a batch (non-interactive) stream that no one will notice except for the upload/download taking a bit longer. The other models that are having the issue you might want to collect the chaturbate server that they are using and if they are using a VPN or not to relocate their traffic. There are a few global providers that could apply a set of rules on their network and cause this to occur across the global. And stress on a provider (cash issues, and/or bandwidth issues) could cause them to do this.

https://en.wikipedia.org/wiki/GTT_Communications (went bankrupt and were sold to a equity fund at the end of 2021, so certainly someone who would be attempting to tighten up business and make more money).

But given one is under stress, so may be the others and as such may be applying QOS to allow their network to work better without spending money to add capacity and therefore improving their profit.
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
UPDATE: Seems resolve found.
Thank you so much to everyone that offered help.
The issue was not with my PC, Router or ISP.
Without going into all the technical details (unless you guys would really want that): CB's updates for the new app/bot framework API appears to be causing certain ffmpeg issues on some servers. This causes high resolution streams to basically go into overload, and that is also why only the in-browser stream option seems to work, albeit also forcing your stream to a lower resolution.
The previous versions of OBS (versions 27.2.3 and earlier) had certain configurations and ffmpeg outputs that counters this, and forces higher resolutions through.

What I did next:
1. Uninstalled the latest version of OBS using Revo Uninstaller.
2. Installed OBS version 27.2.2 and selected "Do not update".
3. Selected a different CB server on OBS. (This was to try and find a server not as badly affected by CB's updates. As I'm in South Africa, the one that works best, is the EU: Frankfurt, DE one.)
4. Ticked the "Ignore streaming service setting recommendations" option.

The result:
I streamed 3 shows of about 6 hours each...Bitrate @ 12k, 60fps, 1080p resolution: Perfect streams without any drops.
I don't know how sustainable this one is, as I'll be running with an outdated OBS version, and can only hope CB fixes their public servers before it becomes too late to continue using this version of OBS.

Big ups to @cexmental and @cbhours for putting me on the right track! I really appreciate it, you guys helped me a LOT! 🤗
 
  • Like
Reactions: cexmental
Upvote 0
Solution
Sep 27, 2020
307
1
296
31
Wunderland
chaturbate.com
Twitter Username
@cexmental
Chaturbate Username
mentalcex
I've been tracking the new app/bot framework since the beginning. I'm 'A Decade With Chaturbate Awards' nominee for coding and even I haven't wanted to touch that new framework yet! It's full of problems and issues. It seems the more they try to fix, the more they end up breaking. The good news is that the CB staff has been very open to help and reports. With hope, they will continue down the right path and eventually get that new framework perfected.

I'm glad you solved this issue!

Cheers,
Cexmental
 
  • Hugs
Reactions: Cee4U2nv
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
I've been tracking the new app/bot framework since the beginning. I'm 'A Decade With Chaturbate Awards' nominee for coding and even I haven't wanted to touch that new framework yet! It's full of problems and issues. It seems the more they try to fix, the more they end up breaking. The good news is that the CB staff has been very open to help and reports. With hope, they will continue down the right path and eventually get that new framework perfected.

I'm glad you solved this issue!

Cheers,
Cexmental
One can only hope they fix it soon. Models are losing a lot of their vital income and a lot are feeling it's happening because they are being targeted or something. We are in a Discord server network of streaming models and 4 of them have quit CB to go to other platforms so far the past week, with their fans supporting and following them. (CB probably won't even feel their loss, but it is still concerning.)
As for me, I'm too dependent on CB to now go to another platform, which leaves me in a very difficult situation when these things happen. Fortunately, the OBS trick seems to work for me and some others so far. 🤞
 
Upvote 0

AmberCutie

ACF Owner & Admin. (I don't work for CB.)
Staff member
Cam Model
Mar 1, 2010
29,113
7
122,001
0
AmberLand (Seattle, WA)
Twitter Username
@amberlynnegirl
MFC Username
AmberCutie
ManyVids URL
https://www.manyvids.com/Profile/1000458969/AmberCutie/
quit CB to go to other platforms so far the past week, with their fans supporting and following them. (CB probably won't even feel their loss, but it is still concerning.)
There have been HUGE CB streamers that got fed up with CB support and went to MFC and made an absolute killing there. Kati3Kat being the most relevant and biggest success, I think. It's a better platform (preceded CB as the original major token platform) and have a lot less questionable bannings/etc. Would recommend anyone head over there if having issues with CB.
 
Upvote 0
May 16, 2020
16
1
4
16
South Africa
Twitter Username
@cee4u2nv1
Chaturbate Username
cee4u2nv
ManyVids URL
https://www.manyvids.com/Profile/1003206628/cee4u2nv1/
There have been HUGE CB streamers that got fed up with CB support and went to MFC and made an absolute killing there. Kati3Kat being the most relevant and biggest success, I think. It's a better platform (preceded CB as the original major token platform) and have a lot less questionable bannings/etc. Would recommend anyone head over there if having issues with CB.
Thanks Amber! 🥰
I will definitely check them out today still. I think the sooner I start opening up other avenues, the better. 🤗
 
  • Like
Reactions: AmberCutie
Upvote 0