AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

OBS No audio when recording

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Status
Not open for further replies.
D

Deleted member 50958

Guest
Hi! So this issue popped up a couple of weeks ago for me. I have audio when streaming, but none when recording. I had not changed any settings, it's simply just stopped on its own. I scoured the internet for answers and am really at a loss. Would appreciate any and all ideas. Thank you! :h:
 

Attachments

AmberCutie

ACF Owner & Admin. (I don't work for CB.)
Staff member
Cam Model
Mar 1, 2010
26,062
111,969
0
AmberLand (Seattle, WA)
Twitter Username
@amberlynnegirl
MFC Username
AmberCutie
ManyVids URL
https://www.manyvids.com/Profile/1000458969/AmberCutie/
Hi! So this issue popped up a couple of weeks ago for me. I have audio when streaming, but none when recording. I had not changed any settings, it's simply just stopped on its own. I scoured the internet for answers and am really at a loss. Would appreciate any and all ideas. Thank you! :h:
On my phone so hard to see detail of your screenshots but do you have your mic connected through OBS directly? Because you need that for ObS to use it for recording.
 
D

Deleted member 50958

Guest
🤔 try specifying the recording device rather than letting it stay on default. I have seen a glitch that occurs that can prevent audio from being picked up but I don't know if that can cause audio to be recorded on stream but not the recording.
So I reenstalled the software and the weirdest thing... There is sound coming from the recording, but only when I play it through OpenShot Video Editor. It doesn't play when I play it from the Windows 10 laptop. Weird! Glad it's working again though. Thank you for your help :h:
 
D

Deleted member 50958

Guest
On my phone so hard to see detail of your screenshots but do you have your mic connected through OBS directly? Because you need that for ObS to use it for recording.
All good now! Thank you for trying to help :h: The weirdest thing is (after reinstalling OBS) there's audio coming from the recording when I play it under OpenShot but not from my pc! Idk, but at least it's working again ^_^
 
Status
Not open for further replies.