AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Use SplitCam to multi-stream to the top cam sites... now with free restreaming!

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Jan 17, 2021
3
1
0
Could anyone help me please . I've been using Splitcam for few months now to stream on MFC and SC.But recently when i've been loggedin a few hours , the bar next to the name of the cam site goes red and but when it's all streaming fine it should be green . I checked my internet speed is seems fine and I have downloaded the latest version on Spitcam but its still the same . Can anyone help ? :)
 
  • Like
Reactions: SplitCam

SplitCam

splitcam.com
Industry Representative
Jul 12, 2020
86
58
21
splitcam.com
Twitter Username
@splitcamsoft
Could anyone help me please . I've been using Splitcam for few months now to stream on MFC and SC.But recently when i've been loggedin a few hours , the bar next to the name of the cam site goes red and but when it's all streaming fine it should be green . I checked my internet speed is seems fine and I have downloaded the latest version on Spitcam but its still the same . Can anyone help ? :)
Hello Jessica
Try to renew stream keys for both sites.

If the issue contonue try to contact us by skype : jack-px or telegram @SplitCam

Thank You
 
Nov 7, 2021
22
2
1
1 question: when i stream i see green if server is ok ... sometimes red if server do problem... sometimes i see blue but i see stream ok...
what's blue color ?
 
  • Like
Reactions: SplitCam
Mar 5, 2021
2
2
0
I recently noticed you guys have added chroma key as an option to images which is great! But I was wondering if you guys have thought about adding this for plugins such as Lovense? I love having the full white look with no background but this is only possible with chroma key. I'm able to do it in OBS, so I hope I can do it on Splitcam at some point. :)
 
  • Like
Reactions: SplitCam

SplitCam

splitcam.com
Industry Representative
Jul 12, 2020
86
58
21
splitcam.com
Twitter Username
@splitcamsoft
1 question: when i stream i see green if server is ok ... sometimes red if server do problem... sometimes i see blue but i see stream ok...
what's blue color ?
Do you stream directly or through restream? I mean your restream in splitcam enabled?
Thank you
 

SplitCam

splitcam.com
Industry Representative
Jul 12, 2020
86
58
21
splitcam.com
Twitter Username
@splitcamsoft
I recently noticed you guys have added chroma key as an option to images which is great! But I was wondering if you guys have thought about adding this for plugins such as Lovense? I love having the full white look with no background but this is only possible with chroma key. I'm able to do it in OBS, so I hope I can do it on Splitcam at some point. :)
Hello can you send me sample of recording video or screenshot what exactly you want?
Thank You
 

GothHostess

Cam Model
Aug 12, 2019
196
438
31
Slytherin Common Room
Twitter Username
@ItsGothHostess
How do I make the audio effects work? I'll click to add noise supress or complex filter, but I can see/hear that it isnt working, and if I click "active effects" it says there are no effects active for this layer
 

SplitCam

splitcam.com
Industry Representative
Jul 12, 2020
86
58
21
splitcam.com
Twitter Username
@splitcamsoft
no without restream, switch green when ok... sometimes red (fall down streaming) sometimes blue i don't know what means
it's some bug , we will check it, i hope in next version it will be not repeat!
thank you
 

SplitCam

splitcam.com
Industry Representative
Jul 12, 2020
86
58
21
splitcam.com
Twitter Username
@splitcamsoft
How do I make the audio effects work? I'll click to add noise supress or complex filter, but I can see/hear that it isnt working, and if I click "active effects" it says there are no effects active for this layer
Hello
What version of splitcam do you use?
The new one it's 10.5.38
If you use new version please contact to us by telegram : @SplitCam
Thank You