AmberCutie's Forum
An adult community for cam models and members to discuss all the things!

Bitrate dropping to yellow, then red.

  • ** WARNING - ACF CONTAINS ADULT CONTENT **
    Only persons aged 18 or over may read or post to the forums, without regard to whether an adult actually owns the registration or parental/guardian permission. AmberCutie's Forum (ACF) is for use by adults only and contains adult content. By continuing to use this site you are confirming that you are at least 18 years of age.
Nov 17, 2016
170
80
111
NYC
Hi Friends,

So, my bitrate is dropping to yellow, then red. for a minute a few times an hour. My speed test stays the same. 350 DL 10 Up. I have never had this problem before the last month.
What I have done so far , made my roomate get her own connection. Put a dedicated cable into my laptop. Called my WIFI provider, and had them check everything they could from there. They can send a tech to check the outside lines if I wish. Any ideas? It is the only site I have problems with.
 

EliMarie717

Cam Model
Dec 19, 2019
4,944
10,211
81
Twitter Username
@EliMarie717
Streamate Username
EliMarie717
ManyVids URL
https://www.manyvids.com/Profile/328205/EliMarie717/
Clips4Sale URL
https://www.clips4sale.com/studio/92217/marie717
Same has started with me, I think it's a site glitch thing.
I use ethernet and have expensive fast internet.
It's worse busy times, and tends to go away the longer I stay on, then come back about once per hour.
No suggestions here, just wanted to note you are not the only one this is happening too.

You could try emailing Liz, I haven't because I don't have a ton of faith it's something they can fix, without me having to pour a ton of time into discussing with them back and forth about it.
Which gets super exasperating for me.
A lot of times these things happen, then eventually resolve on their own as they work on fixes. But if you want to be more proactive than me about it, you could try emailing Liz@streamate.com.
Ever since the changes last Nov way more of this type of stuff has been happening.
It's seriously been driving me nuts, and tends to be worse contest weeks.
 
Upvote 0
Nov 17, 2016
170
80
111
NYC
Same has started with me, I think it's a site glitch thing.
I use ethernet and have expensive fast internet.
It's worse busy times, and tends to go away the longer I stay on, then come back about once per hour.
No suggestions here, just wanted to note you are not the only one this is happening too.

You could try emailing Liz, I haven't because I don't have a ton of faith it's something they can fix, without me having to pour a ton of time into discussing with them back and forth about it.
Which gets super exasperating for me.
A lot of times these things happen, then eventually resolve on their own as they work on fixes. But if you want to be more proactive than me about it, you could try emailing Liz@streamate.com.
Ever since the changes last Nov way more of this type of stuff has been happening.
It's seriously been driving me nuts, and tends to be worse contest weeks.
Yes exacxtly. And when you write them , they ask so many questions and then blame it on the wifi.
 
Upvote 0

EliMarie717

Cam Model
Dec 19, 2019
4,944
10,211
81
Twitter Username
@EliMarie717
Streamate Username
EliMarie717
ManyVids URL
https://www.manyvids.com/Profile/328205/EliMarie717/
Clips4Sale URL
https://www.clips4sale.com/studio/92217/marie717
Yes exacxtly. And when you write them , they ask so many questions and then blame it on the wifi.
Every. Damn. Time.

It's turned into such a hot button for me, that I avoid completely and jumped on a 2nd site. After literally 6 years of being SM exclusive. I do love SM. But only roughly 3 weeks of every month now. I was kind of intimidated to rejoin a token site, but MFC's been going pretty well for me. I complained about one guy, but the majority of the members have been really cool, friendly, and helpful 💕 And they have this Share thing they never had before, which is fricken awesome if you sell clips!

I feel like I'm cheating on a partner or something though. My level of loyalty has been absolutely ridiculous!
 
Upvote 0

Sashacurves

Cam Model
Nov 22, 2021
172
1
212
16
26
United Kingdom
onlyfans.com
Twitter Username
@SashaCurves
MFC Username
Sasha_Curves
Streamate Username
SashaCurves
The same thing happened to me at the beginning of this week for a couple days, but it didn't seem to affect my room at all and no one complained that I was blurry or laggy so I wondered if it's literally just SM displaying the wrong bitrate but it not actually being slow?
 
  • Helpful!
Reactions: EliMarie717
Upvote 0
Nov 17, 2016
170
80
111
NYC
The same thing happened to me at the beginning of this week for a couple days, but it didn't seem to affect my room at all and no one complained that I was blurry or laggy so I wondered if it's literally just SM displaying the wrong bitrate but it not actually being slow?
Funny you should say that. I just asked someone if my room was blurry, as it was in the red badly, and he said it was fine.
 
  • Like
Reactions: Sashacurves
Upvote 0
Funny you should say that. I just asked someone if my room was blurry, as it was in the red badly, and he said it was fine.

Sometimes it really is the site being goofy at that time. On Stripchat there were occasional times when it kept going back and forth from saying "No video" to "Bad" to "Good," and I was like what the hell? A trusted member from my friends list had no idea what I was talking about, because he said he could see and hear me perfectly fine...even when it was saying "No video" on my end (This was when I was using the regular broadcaster instead of OBS). But I've been saying since September that SC is screwy, which I guess should be expected on a site that often has 6,000+ models online.

I usually post on here saying that OBS is usually a good indicator of when your stream is smooth or having problems...because of the green/yellow/red box, and checking for an "Encoding overload!" warning. However just recently the OBS box was sitting on red at some point, which concerned me. But when I went to watch the recording of that stream, everything looked and sounded fine. And of course when no one types in the chat "You're frozen" or "You're lagging," you don't really know until you go to play back that recording of your stream.

It's really unfortunate, though, when issues happen at the precise moment you have an actual decent tipper/spender in your chat. 🙄 By the time things sort themselves out, you're hoping the member(s) hasn't logged off for the night, and will come back to the room.
 
  • Helpful!
Reactions: EliMarie717
Upvote 0

EliMarie717

Cam Model
Dec 19, 2019
4,944
10,211
81
Twitter Username
@EliMarie717
Streamate Username
EliMarie717
ManyVids URL
https://www.manyvids.com/Profile/328205/EliMarie717/
Clips4Sale URL
https://www.clips4sale.com/studio/92217/marie717
I can't get any better. Direcxt Highspeed , with no other users. Suddenly it has been dropping off completely, and bouncing my customers and making me reconnect. FRIGGGGGG.
Same was happening to me all through the night last night. That often happens to me Fri night US time. I posted that in the SM Discord along w some gold show glitches I was experiencing. There were a few of us getting kicked off stream last night. I was too scared to run a goldshow because guys were pledging but my slider was staying at 0.

I went over to MFC and wasn't kicked once. So I know it wasn't my internet. It never is. I pay a ton for a really expensive package and I test it freqently.
 
  • Helpful!
Reactions: Lunasha
Upvote 0